HTV31購入後1週間

ども。こんばんは。

えと、もう一言です。

ネットワーク調子悪い!

Wi-Fiも4Gも!

うーん。小一時間ほど色々していると通信できなくなる事象が頻発。

大体毎日1回は再起動してます。

そしてこの問題の問題たるところが、知らない間に発生するということ。
知らない間に発生してて、バックグラウンドで通信するようなアプリがずっと待機状態になってたりする。

特にExchange ActiveSyncを使ってるおいらみたいな人にはちょっとした恐怖。。。

で、まぁ、原因がつかめずじまいですが、仮説はひとつ。

・TCPのCLOSE_WAITの多発

Screenshot_2015-06-13-19-42-37

↑ほっとくと、こんなにCLOSE_WAITがたまる。

で、今まで通信してたアプリは引き続き通信できるが、新しく立ち上げたor新しい通信先には通信出来ない模様。
=ESTABLISHEDな通信はそのまま行けるが新しいSOCKETがOpen出来ない?模様。

あくまで仮説です。

HTL22でおんなじようなアプリを入れておんなじような操作をしても100程度。
5.0.2(lollipop)の問題?HTC固有の問題?なんかau関連アプリの問題?
かがわからない。。。

んで、フライトモードにすると一回クリアされるものの、やっぱりそれ以降通信出来ない。
再起動するしか今のところ対処なし。

全体的には気にいているだけにこのネットワーク不調?不具合?が目立つ・・・。

ネット上でもちょくちょくこの不具合が出ているようですが、全く発生していない人もいるようですね。。

個体差なのかなー。

もうちょっと調べますがもう疲れた・・・。

ではでは。またの機会に。

※追記

ネットワークの接続に問題はりますが、Wi-Fiのつかみは最高です。

左がHTV31右がHTL22、同じ場所で同じAP(5Ghz)に接続していますが、その差は歴然です。
超はえー!(ちなみに回線は1Gbpsです)

こんなにも強力なのに接続不具合さえなければ・・・

Screenshot_2015-06-14-22-13-40 Screenshot_2015-06-14-22-19-34

「HTV31購入後1週間」への3件のフィードバック

  1. とおりすがりです。

    自分もこの機種に換えて以降同様の現象に悩まされてます。
    とりあえず、省電力モードで「データ接続」を有効にすると、
    画面がOFFの時に通信がスリープに落ち、その結果close_wait
    が消えるようです。常時省電力モードにしておくことで、
    再起動頻度が激減しました。もちろん、スリープに落ちてる間は
    同期などが走らないわけですが……

    てことで、しょせん付け焼き刃ですし、早期の修正アップデートを期待したいところです。通信機器でこれはあんまりですからw

  2. 通りすがりのIT屋さん

    コメントありがとうございます。
    省電力ですと、仰るとおりバックグラウンドの同期が辛いですね。。。

    私もアップデート望みます。。。

  3. どうやらこの件、Wi-Fi安定制御をオンにすると発生しない模様。。。

    すぐにオフにしてたから気づかず。。。

    今のところちゃんとclose_waitがちゃんと消えてる模様。。。

コメントを残す

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください